Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

Post pictures and stories about your cars both present and past. Also post up "blogs" on your restoration projects - the more pictures the better! Note: blog-type threads often get few replies, but are often read by many members, and provide interest and motivation to other enthusiasts so don't be disappointed if you don't get many replies.
Message
Author
User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1001 Post by Zelandeth » Thu Sep 09, 2021 1:35 pm

First potential replacement engine has been spotted, £800 for the bare unit without any ancillaries/manifolds etc.

Apparently a known good unit with service history, no leaks untoward noises etc.

It's a data point at least. Last time I was shopping for an engine was 20 years ago for my father who had a Sierra which used as much oil as petrol - I've no idea what the going rate for things like this is in 2021.
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

Dick
Posts: 883
Joined: Wed Sep 11, 2019 7:31 pm

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1002 Post by Dick » Thu Sep 09, 2021 7:49 pm

Have you considered getting a motor from a modern Mercedes, my nephew has started a v6 Mercedes mg engine swap?

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1003 Post by Zelandeth » Thu Sep 09, 2021 11:37 pm

Dick wrote:
Thu Sep 09, 2021 7:49 pm
Have you considered getting a motor from a modern Mercedes, my nephew has started a v6 Mercedes mg engine swap?
It's definitely doable, quite a few folks have done swaps from W124s I believe. However I really don't have the time or resources to get involved in things like that just now - especially given how much more electronic nonsense then ends up involved. The fact that there is nothing more complicated than a basic electronic ignition trigger system on this was one of the big plus points in my book and honestly I'd rather keep it that way if I can.

Swapping in an engine this car never came with just sounds like the sort of job which could wind up leading to having to chase around small but annoying problems before getting things working right.

-- -- --

For a chunk of this afternoon it was raining so out of curiosity I decided to take a look at the camshaft setup on the spare head. This was as much for my education as anything. Plus if we find the bottom end on my engine looks okay we may wind up swapping this head onto my current block...unlikely but I'm keeping an open mind at this point.

Here's what I found.

Cylinders are numbered from 1 at the crank pulley end to 4 at the flywheel end.

Image

Image

Image

Image

Corresponding rocker/cam carrier assemblies in the same order.

Image

Image

Image

Image

Then the camshaft itself.

Image

Image

Image

Image

Obviously isn't brand new but probably has plenty of life left in it yet. Million times better than the one on the car!

No chance I could just swap the cam/followers over as the lower bearing is part of the head and I imagine they were machined together as a pair.

Two main next steps I will be taking - once the incoming weather system has moved on anyway.

[] Pull the rocker cover again and inspect anything. If the cam follower on the bad cylinders are being eaten away it should be pretty apparent I'd think as the clearances will have opened up.

I do wonder if it's me having set those which has tipped the scales, as a couple were well wide.

[] Drop the sump and pull a few caps off to inspect them and the crankshaft.

That should give us a picture of where we stand with regards to the condition of the engine as a whole.

Then we can see whether we're looking at wholesale replacement or potentially a head swap. Though I'm guessing we will see a whole new unit at this point.

-- -- --

Bit later in the afternoon I decided to tick off another item on my list and give the Invacar an oil and filter change.

I'm glad to report that in sharp contrast to what just came out of the Mercedes that there wasn't anything by way of sparkly powder in the oil that was drained.

Image

Which was quite nice to see after the last couple of days! Even the magnetic pickup had next to nothing on it which is always nice to see. To be honest I've only ever seen a pencil tip eraser sided amount of gunk on there the first time I cleaned it, and I doubt it had been touched for decades before that.

Worth noting that the magnetic pickup is not in the sump plug though, it's in the oil filter drain - so could easily be missed if you didn't know it was there. I really like that they provided a separate drain for the filter too as it means you can change it without making a mess. As the filter is installed open end down that would otherwise be unavoidable.

Think I've spotted a source of a huge rattle too, looks like one of the body mounts in the vicinity of the offside rear wheel tub isn't doing its job so the whole area can wobble and vibrate. I will add a couple of fasteners to the back of the wheel tub to the chassis rail with a couple of nice big washers so they don't pull through like the original rivets did. Already did this on the nearside as that had happened there and the tub was fouling on the tyre there.
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

suffolkpete
Posts: 1100
Joined: Sun Jan 23, 2011 11:54 am

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1004 Post by suffolkpete » Fri Sep 10, 2021 3:38 pm

If the sump comes off easily and it's not using a lot of oil, you have nothing to lose by having a look at the bearings. If the crank journals are ok, all you have to do is change the shells and the cylinder head. Buying a secondhand engine is fraught with risk.
1974 Rover 2200 SC
1982 Matra Murena 1.6

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1005 Post by Zelandeth » Fri Sep 10, 2021 7:01 pm

suffolkpete wrote:
Fri Sep 10, 2021 3:38 pm
If the sump comes off easily and it's not using a lot of oil, you have nothing to lose by having a look at the bearings. If the crank journals are ok, all you have to do is change the shells and the cylinder head. Buying a secondhand engine is fraught with risk.
Yeah, that's pretty much where I am just now. Just need to wait for the weather to improve a bit then I'll see about dropping the sump and seeing what we find. I'm just hoping the crankshaft doesn't look like the camshaft...though I'm braced for it being similar.

Still an engine out job though I'd think isn't it as how would you get to the bearing shells in the journals above the crankshaft?

Can you tell I've not tackled anything this in depth before and am feeling slightly out of my depth?

There's never been any sign of smoke from this engine, while it's only done 1500 miles or so in my ownership so far there's been no visible oil consumption, and power delivery has always been smooth and ample - nothing to suggest the bores, pistons or rings have issues anyway.

All hinges on what I find really. Trying to see if I can find the Plastigauge box in the garage as that would let me actually measure the clearance accurately. See also "things I bought for one job and never used but knew would be useful one day."

Based on the two quotes I've found so far by the time we have a secondhand engine bought, here and fitted with the various bits and pieces it would be daft not to do while it's out the car (stuff like rear main seal, timing chain guides etc) we'd be looking at well over a grand...and I'd still need to get an engine crane and no doubt a smattering of other random tools. I'd *really* rather not throw that much more at the car right now. Especially as it still needs an exhaust, rear springs, a bit of rust on the floorpan sorted and to be properly rust proofed before the winter. Oh, and a radiator...and driver's seat base. Being a pretty shabby example that's not money I'm ever likely to see back if I sell it either.

I was braced for sorting some bodywork and bits and pieces, but had kinda hoped not to have to get too deeply involved with the oily bits beyond looking after them properly.

Them are the breaks though when playing the used car game...was bound to get me eventually!
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1006 Post by Zelandeth » Fri Sep 10, 2021 8:37 pm

Just realised I made mention of the magnetic oil particle trap on the Invacar but have never shown it, and it's worthy of mention as it's quite a clever setup which I've not seen before.

It's the little black cylinder just below centre frame in the oil filter housing.

Image

You can see the head of it underneath where it's unscrewed from. Aside from allowing the magnetic plug to be inspected and cleaned this also allows the oil filter to be drained before you change it so as to minimise mess. 17mm head on that, 19mm for the sump plug itself.

Finished off the job from yesterday - I'd completely lost track of the spare filter so had to pick another one up.

Image

For reference, the Bosch equivalent for the Mann W712 usually quoted is a P2056.

Image

Apparently shared with a 2007 Nissan X-Trail 2.2 Diesel.

Just one of the nice little design feature on the engine that seemed worth sharing.
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1007 Post by Zelandeth » Sat Sep 11, 2021 10:46 pm

As a fair chunk of my tools are currently with a friend (hoping they will be returned tomorrow...I had been promised this morning...) there's not much I can really do today. Well that's not strictly true...I could use the 1/4" drive sockets and not have the impact driver on hand. However those sockets are massively more cumbersome so I'd rather wait till my usual kit is on hand.

Next step for the Merc will be pulling the sump and bearing caps to see what state the bottom end is in. In preparation for this it's assumed the position in the "nearest to garage but not blocking anything in" space ready for open heart surgery.

Image

I'll slot a couple of extra paving slabs in at that end before starting work as that will give me a little bit of extra room to work. I don't think I'll need the car on the ramps as it has plenty of ground clearance. I will have a closer look through before I actually start to confirm that.

This meant getting into the BX for the first time in... probably about three months.

She started first try (after a bit of cranking to get fuel up to the carb obviously), rose straight up and made me remember how sweet the engine actually runs. I decided to give her the opportunity to run for a while while I was in the area. So cranked the idle speed up to basically as far as the throttle stop screw allowed - probably about 1700rpm I think and left her like that for a while. Idea being to both get a bit of charge back in the battery and to get everything as properly warmed through as I really can without actually driving the car. Good stress test for the cooling system too - one which it seemed to pass with flying colours.

You can see why I wanted to try to get the exhaust warmed through at least - there's clearly been quite a bit of water sitting in it for a long while - the rusty trail following me whenever I moved the car was always a clue.

Image

Feeling really guilty for having neglected the car for so long. Have told myself that I absolutely need to pick up the brake pipes it needs this week and either make a start on fitting them or get it booked in to a garage to have it done. I've sat on it for far too long...it deserves to be sorted. I keep forgetting how incredibly comfortable a car it is for all the interior looks scruffy just now, and I really want to drive it!

Depending on what I find when I start digging into the Merc it may well end up being sorted first.

I was pretty sure that with my existing air line extension hooked up to my new hose that I'd be able to reach all the cars easily enough. Checking this today has shown that I was right and I've plenty of reach available.

Image

I checked over TPA to make sure there were no oil leaks following the filter change yesterday...there weren't. However I spotted something that I had completely forgotten about.

This is what the inside of the rear of the rear wheel tubs should look like.

Image

However this is what the nearside one currently looks like from the same angle.

Image

Looking closer from above you can see it's because about the rear foot of the wheel tub is actually missing, presumably from when this corner took a knock at some point in the past.

Image

Not ideal as it basically means there's very little bracing the two panels together at the rear...also means that the ignition coil, voltage regulator and starter solenoid will be getting absolutely drenched every time I drive on an even vaguely damp road.

My solution will come in the form of a random aluminium sheet offcut I've had in the "this might be useful one day" pile for ages.

Image

This will go roughly here.

Image

Which is a bit clearer to see from underneath.

Image

It will be both bolted to the chassis, riveted to the body and glassed in place and I'll cap off the remaining hole from above too.

This will tie the wheel tub, side body moulding, rear body moulding and the chassis leg together. Hopefully get rid of a bit of the rattling from that area too.

...I may actually use a bit of steel plate instead. That will largely depend on whether I can find my tin snips. I know that would be better, but I'd really rather not have to faff around trying to shape things using the angle grinder.

Last job for the day was sorting out this mess.

Image

This definitely absolutely had nothing to do with some idiot reversing 2.8 tonnes of camper van over it a few months ago. Nope...that absolutely did not happen.

Ten minutes later, nobody would ever know anything had happened.

Image

Well...except for me just having admitted my idiocy! Will try not to do it again...
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1008 Post by Zelandeth » Tue Sep 14, 2021 3:22 pm

Some progress at long last on the BX.

Made a run over to Chevronics today to pick up some parts for the BX.

Image

That's a set of both rear axle brake lines and a steering rack gaiter kit. I only need one of both to my knowledge, but I'm assuming that if one of the brake lines has let go the other isn't likely far behind. Likewise with the steering rack gaiters. So just getting both made sense.

With those fitted and one small patch to the nearside sill made we should hopefully be ready to present the car for an MOT. Given how long she's been off the road I'm fully expecting that to turn up a list of things needing sorted, but hopefully not a catastrophic one.

Just really hoping I don't need to replace all the rear hydraulic lines as that gets highly involved in a hurry! Especially as the fuel tank is full which is an annoying step to need to address before the subframe could be dropped...a task in itself I'd *really* rather avoid.

Given I've had a pretty poor run of experiences with specialists in a plethora of fields over the last few years it was a very welcome surprise to see how helpful, friendly and organised Chevronics were.
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1009 Post by Zelandeth » Wed Sep 15, 2021 11:20 pm

Figured I'd try to keep up the momentum on the BX progress.

Didn't have much time today so decided to concentrate on a bit more diagnosis on a minor but important item that's currently non functional - and judging from the MOT history has been that way for a while: The speedometer.

Of course being the exceptionally cool rotating drum affair this is doubly important as there's no point in having something that interesting that doesn't work!

Image

Pulling the instrument panel out is a fairly painless task and only takes about five minutes once you've learned where the fasteners are and that 3 out of the 5 steps in the Haynes manual are totally unnecessary.

Spinning the input to the speedometer with an external source (Allen key) revealed the speedometer responded, if a little sluggish to return to zero. After twiddling the thing for a couple of minutes I'd got the trip meter to move visibly as well. This is good as I'm sure I've read that the drive to that can fail.

This meant I needed to delve deeper. I had hoped that maybe I just hadn't seated the cable right (it's a right pig to get on as there's next to no slack in the cable). Unfortunately driving the car back and forth without the instrument panel in place showed no movement from the cable. Not what I'd hoped for...that means either the cable is broken, detached at the gearbox end or the drive in the gearbox is stuffed.

Of course being a suitcase engine the gearbox is in the sump...and mostly totally invisible from above. This is the grand total of how much of the cable I can see before it vanishes down below the rocker cover.

Image

I note it does appear to be a two part cable...I kinda wish I'd known that before the swearing involved in getting the instrument panel out the first time. Next job will be finding out if the break is in the upper or lower portion.of the cable...if the upper that should be a pretty easy fix.

If it's the lower section that's going on the "sort once it's a working car again" list. At least it's no huge hardship these days with a plethora of smartphone apps available to provide a GPS based speedometer. That'll do just fine to/from the MOT station.

Before I go any further the panel needs some further attention as the speedometer illumination has failed again (this is about the fourth time).

The panel needs a good clean anyway as there's a lot of gunk on the inside of the plastic lenses and I'd like to make sure that the worm drive for the odometer/trip meter is properly greased up. This will give me an opportunity to try to repair the damage to the flex PCB and see if I can track down where the permanent 12V feed to the clock is disappearing (it currently resets to 0:00 every time you turn the ignition off).

I have a good quantity of warm white wide angle LEDs on hand so will do a bit of experimentation with those for the illumination. I'm not messing about with the warning lights, but given the dash illumination is on whenever the ignition is on the BX *and* I know this dash has a plethora of scratchy connection issues, if I can eliminate the heat, power consumption and maintenance aspect there it would be a bonus. Don't worry, if it looks horrible I won't proceede with it and will just try to get the normal lamps to behave reliably.

Just one of those things which while I've got it in bits anyway seems worth looking into.
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

User avatar
Zelandeth
Posts: 806
Joined: Fri Aug 18, 2017 9:11 pm
Contact:

Re: Zel's Fleet Blog...Jag, Citroens, Mercedes, Sinclair & AC Model 70

#1010 Post by Zelandeth » Fri Sep 17, 2021 2:18 am

This evening's entertainment.

Image

Image

I had hoped this would be a pretty quick strip down, clean and reassemble.

Strip down is pretty easy.

Image

Definitely needed a clean!

Image

Sadly my hopes this would be a really quick job didn't last long. Apparently at some point in the district past someone has tried to fix the dead speedometer...by unloading about half a can of WD40 into the instrument panel.

Everything is slimy and sticky. While unpleasant this isn't generally a huge issue as I just need to clean it. Here's the issue though...The oil has got in between the plastic window in front of the banks of warning lights and the plastic window in front of them.

In itself this is unpleasant to clean up...but the big issue is that it has eaten away the printing on the filter gels. This is what I found when I peeled them apart.

Image

Image

Image

Quite how badly this has eaten away at things is clear when you hold them up to the light.

Image

Image

Realistically I'll need to either remake these or find replacements. I'll make sure to get a high resolution scan to allow me to make a replacement digitally and print out on transparency film. I don't have time for that right now, so this will be a project for somewhere down the road.

For now I've done a bit of patching with a marker.

Image

Image

Not great but better...at least the dash illumination won't shine through the left hand one like it used to like this.

Image

The single biggest cleaning task I was worried about though was the bit of plastic which has that diagram of the car printed on it. The plastic is edge lit and provides a light pipe effect to make the diagram glow. If that came off I'd be stuffed really, I don't have the resources to remake that.

Thankfully this was the result of ten minutes of VERY careful cleaning with a microfibre cloth.

Image

Jumping ahead a bit, here's how this area now looks when lit up.

Image

Far less blotchy light coming through from behind and it's way brighter now as the plastic is clean. The bezel isn't fitted there so there's a lot of spill from the sides.

The warning panel on the right always looked blotchy before because the filter gel was actually stuck to the plastic lens.

Image

That area now looks like this.

Image

Quite a lot of warning lights that just aren't used on this car being in humble RE trim.

[] Brake pad wear indicator (no bulb fitted or evidence of it having ever had one).

[] Glow plugs... obviously, it's a petrol engine.

[] Clutch temperature warning for the semi-auto gearbox - it's a manual.

[] Exhaust temp - only applies to cat equipped cars.

[] Oil level warning - very sadly not fitted. That may get upgraded as it's a feature I think is really sensible to have.

In addition to these though, this one isn't even in the handbook.

Image

I assume was there intended to show when the engine was cold (note that the BX never had a temperature gauge fitted), but never actually got used. Would be quite a nice thing to reinstate.

Equally there two red lights alongside the "Econoscope" (a two-light based vacuum meter basically) in the middle of the dash.

Image

These aren't mentioned in the handbook either.

Over on the other side we're also missing the indicators for the doors being open...these would be LEDs in these four holes.

Image

I'm quite surprised that they actually went to the extent of omitting the LEDs... I'm kinda curious to know if they were fitted if the indicators would work. Only in the front obviously...there aren't door switches on the rear doors...or bonnet, or boot...so those lights *definitely* won't work.

The pointer for the speedometer needs a good scrub up and coat of paint...it should be white, not lumpy and rust coloured.

Image

I'm still having big issues with scratchy contacts basically everywhere on this panel, so we may end up going with a more wholesale LED retrofit as I can just solder them in.

The panel has obviously issues...there are a bunch of broken clips, the above moth eaten light gels, and several "interesting" prior repairs to the flex PCB. Oh, yeah and I need to fix this mess under the clock.

Image

I'll need to find a pin out for so I can figure out what's meant to have voltage or ground on it to sort that. The clock itself does work...insofar that it turns on with the ignition and then keeps time. However it resets to 0:00 as soon as the ignition is turned off. It also doesn't dim when the headlights are turned on as I think it should.

The flex PCB on this is one of the most difficult to follow I've ever worked on, so really hoping I can find a proper schematic which shows the pin connections so I can just buzz them out with the meter rather than having to trace every one out... That's for tomorrow though. Oh, and trying to remember where the bottle of sewing machine oil is so I can put a tiny dab on the speedometer bearing to hopefully thin out the WD40 goop currently in there. Little smear of grease will go on the work drive for the trip/odometer too...which was one of the main reasons for pulling it to bits.

This has turned into a bit of a ramble, sorry!
My website - aka. My *other* waste of time
Current fleet: 73 AC Model 70. 83 Citroen BX 14RE. 85 Sinclair C5. 85 Jaguar XJ-S V12 HE. 86 Mercedes 230TE. 90 Mercedes 208D AutoTrail Navajo.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests